<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://heightline.com/wp-content/cache/autoptimize/css/autoptimize_69de6e754d799ebc70ba3ea623a2ded5.css" rel="stylesheet" /><title>Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://heightline.com/xmlrpc.php" /><meta property="og:image" content="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?fit=1050%2C591&ssl=1" /><link rel="icon" type="image/png" href="https://heightline.com/wp-content/uploads/Heightline-Favicon.png"><meta name="description" content="Hugh Hefner was an American businessman, an adult magazine publisher, political, social rights activist and philanthropist. Learn about his net worth, wife"/><link rel="canonical" href="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children" /><meta property="og:description" content="Hugh Hefner was an American businessman, an adult magazine publisher, political, social rights activist and philanthropist. Learn about his net worth, wife" /><meta property="og:url" content="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/" /><meta property="og:site_name" content="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size" /><meta property="article:section" content="Celebrities" /><meta property="article:published_time" content="2017-09-28T22:50:49+01:00" /><meta property="og:image" content="https://heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg" /><meta property="og:image:width" content="1050" /><meta property="og:image:height" content="591" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Hugh Hefner was an American businessman, an adult magazine publisher, political, social rights activist and philanthropist. Learn about his net worth, wife" /><meta name="twitter:title" content="Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children" /><meta name="twitter:image" content="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?fit=1050%2C591&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size &raquo; Feed" href="https://heightline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size &raquo; Comments Feed" href="https://heightline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size &raquo; Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children Comments Feed" href="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/feed/" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=3.4' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://heightline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heightline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heightline.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p6RUCe-27h' /><link rel="alternate" type="application/json+oembed" href="https://heightline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F" /><link rel="alternate" type="text/xml+oembed" href="https://heightline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://heightline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62227794-9', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://heightline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://heightline.com/category/celebrities/",
                                "name": "Celebrities"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/",
                                "name": "Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children"                                
                            }
                        }    ]
                        }</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-8139 single-format-standard hugh-hefner-dead-net-worth-partners-wife-girlfriends-children global-block-template-1 td-newsmag-cars single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/heightlinecom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="sub__four_cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-17"><a href="https://heightline.com/category/celebrities/">Celebrities</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://heightline.com/category/models/">Models</a></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://heightline.com/category/comedians/">Comedians</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://heightline.com/category/musicians/">Musicians</a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://heightline.com/category/actors/">Actors</a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://heightline.com/category/athletes/">Athletes</a></li><li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="https://heightline.com/articles/">Hot</a></li><li id="menu-item-1092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092"><a href="https://heightline.com/stories/">Buzz</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://heightline.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-5"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://heightline.com/"> <img class="td-retina-data" data-retina="https://heightline.com/wp-content/uploads/2015/10/heightline.png" src="https://heightline.com/wp-content/uploads/2015/10/heightline.png" alt="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size" title="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size"/> <span class="td-visual-hidden">Heightline &#8211; Celebrity Height, Weight, Measurements, Feet, Shoe Size</span> </a></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="sub__four_cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://heightline.com/category/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://heightline.com/category/models/">Models</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://heightline.com/category/comedians/">Comedians</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://heightline.com/category/musicians/">Musicians</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://heightline.com/category/actors/">Actors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://heightline.com/category/athletes/">Athletes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1093"><a href="https://heightline.com/articles/">Hot</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1092"><a href="https://heightline.com/stories/">Buzz</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://heightline.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8489025058760380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8489025058760380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8489025058760380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><article id="post-8139" class="td-post-template-5 post-8139 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://heightline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrities" class="entry-crumb" href="https://heightline.com/category/celebrities/">Celebrities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children</span></div></div><div class="td-post-featured-image td-image-gradient"><div class="td-post-featured-image"><img width="1021" height="580" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?resize=1021%2C580&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?resize=1021%2C580&ssl=1 1021w" sizes="(max-width: 1021px) 100vw, 1021px" alt="Hugh Hefner" title="Hugh Hefner 4"/></div><header class="td-pb-padding-side"><ul class="td-category"><li class="entry-category"><a  href="https://heightline.com/category/celebrities/">Celebrities</a></li></ul><h1 class="entry-title">Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children</h1><div class="meta-info"></div></header></div></div><div class="td-container"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><center> <font size="1" font color="#303030">Advertisement</font></center><center><ins class="adsbygoogle adslot_1"
style="display:inline-block;"
data-ad-client="ca-pub-8489025058760380"
data-ad-slot="6287879554"></ins> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center><div class="td-post-content td-pb-padding-side"><p>Hugh Hefner was an American businessman, an adult magazine publisher, political, social rights activist and philanthropist. Here is everything you need to know about the playboy magazine multi-millionaire who was famous for his Casanova lifestyle.</p><h2>Hugh Hefner Dead</h2><p>Hefner passed away on Wednesday, 27th September 2017, leaving behind a huge legacy, from his company to his infamous Playboy mansion and of course lots of women. Confirming the news of his passing to the media was his company Playboy in a statement that read;</p><p>“Hugh M. Hefner, the American icon who in 1953 introduced the world to Playboy magazine and built the company into one of the most recognisable American global brands in history, peacefully passed away today from natural causes at his home, The Playboy Mansion, surrounded by loved ones. He was 91 years old.”</p><p>After the news of his dead, the many women whom Hefner had helped launch their careers took to social media to dedicate their tributes.</p><p>According to Playboy, Hefner is survived by 31-year-old wife, Crystal, and four grown children. The New York Times reported that he would be buried in Westwood Memorial Park in Los Angeles.</p><p> <span class="pibfi_pinterest "> <img data-attachment-id="8146" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner/" data-orig-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?fit=780%2C439&amp;ssl=1" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner" data-image-description="" data-medium-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?fit=640%2C360&amp;ssl=1" class="alignnone size-full wp-image-8146" src="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=640%2C360&#038;ssl=1" alt="Hugh Hefner" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?w=780&amp;ssl=1 780w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=746%2C420&amp;ssl=1 746w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner.jpeg?resize=681%2C383&amp;ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner.jpeg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span></p><p>Hugh Marston Hefner was born on April 9, 1926 in Chicago, Illinois to parents who were conservative Protestants from Nebraska. A World War II veteran, he served as a writer for a military newspaper in the U.S. Army from 1944 to 1946. Hefner graduated from the University of Illinois in 1949 with degrees in psychology and creative writing.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="6894364738"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="6894364738"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="6894364738"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>He then attended Northwestern University where he took graduate courses in sociology but never graduated. Hefner worked as a copywriter for Esquire until January 1952 when he left after his request for a $5 raise was ignored.</p><p>Read Also: <a title="Amanda Plummer Bio, Married, Partner, Kids, Body Measurements" href="https://heightline.com/amanda-plummer-bio-married-kids/" rel="bookmark">Amanda Plummer Bio, Married, Partner, Kids, Body Measurements</a></p><h2>Hugh Hefner Net Worth</h2><p>After leaving Esquire, Hefner founded the Playboy magazine with <strong>$10,000</strong> from different sources, including <strong>$600</strong> of his own money and <strong>$1,000</strong> loan from his religious mom.</p><p>Hefner said of his mom, that she did no support him&#8221; because she believed in the venture, but because she believed in her son.&#8221;</p><p>Almost instantly, the business became a huge success. The first issue of the Playboy magazine released in December 1953 featured a nude picture of Marilyn Monroe (which Hef paid <strong>$200</strong> for) and sold over 50,000 copies.</p><p>Playboy rapidly grew in popularity and became famed for its trademark bunny girls. In a short time, it grew into Playboy Enterprise including television, film, resorts, nightclubs, products, charities and websites. The magazine, in addition to featuring nude pics also featured short stories by notable novelists and interviews of public figures.</p><p> <span class="pibfi_pinterest "> <img data-attachment-id="8149" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-1/" data-orig-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?fit=624%2C351&amp;ssl=1" data-orig-size="624,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner 1" data-image-description="" data-medium-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?fit=624%2C351&amp;ssl=1" class="alignnone size-full wp-image-8149" src="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?resize=624%2C351&#038;ssl=1" alt="Hugh Hefner" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?w=624&amp;ssl=1 624w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 624px) 100vw, 624px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-1.jpeg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span></p><p>Playboy magazine went public in 1971 and a year later, had sold over 7 million copies. It was no doubt the peak of Hefner&#8217;s fortune as he was reportedly worth about <strong>$200 million</strong>. Reports also say he was making about <strong>$12 million</strong> annually at the time.</p><p>It was during this time that Hef paid <strong>$1.1 million</strong> for the Playboy Mansion which would become infamous for its wild parties featuring nude girls clad in nothing but body paint. The mansion was graced by celebrities like John Lennon, Leonardo DiCaprio, and Cindy Crawford.</p><p>The playboy mansion was sold in August 2016 for <strong>$100 million</strong> to 33-year-old Daren Metroupoulos, the son of billionaire investor C. Dean Metropoulos. However, the purchase had a condition that Metroupoulos won&#8217;t be able to move into the 21,987-square-foot Playboy mansion until Hef who lived in it passed away.</p><p><a href="http://www.etonline.com/news/180187_the_playboy_mansion_is_on_the_market_12_bedrooms_21_bathrooms_and_all_that_history" target="_blank" rel="noopener">The mansion</a> which was designed 1927 by Arthur R. Kelly sits on about 5 acres and includes 12 bedrooms, 21 bathrooms, a theater, gym, and tennis court.</p><p>Read Also: <a title="Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki" href="https://heightline.com/linda-hogan-bio-net-worth-hot-pics-dating-boyfriend-wiki/" rel="bookmark">Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki</a></p><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-8139-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="http://pmd.cdn.turner.com/money/big/luxury/2015/06/01/tour-of-playboy-mansion.cnnmoney_640x360.mp4?_=1" /><a href="http://pmd.cdn.turner.com/money/big/luxury/2015/06/01/tour-of-playboy-mansion.cnnmoney_640x360.mp4">http://pmd.cdn.turner.com/money/big/luxury/2015/06/01/tour-of-playboy-mansion.cnnmoney_640x360.mp4</a></video></div><p>Hefner&#8217;s wealth suffered a blow in the 1980s as the internet became awash with free porn. A couple of his clubs including one in the UK was shut down as a result of irregularities.</p><p>He suffered yet another blow, this time to his health when he suffered a stroke in 1985. As a result, Hef handed over the running of his company to his daughter, Christie.</p><p>Then came the new millennium and Hufner&#8217;s wealth declined yet again when Playboy&#8217;s stock price fell by about 80%. This forced Hefner to privatize the company. In recent years, the company makes more than half of its revenue from its licensing arm rather than its media arm.</p><p>In 2009 when he filed for divorce from Kimberley Conrad, Hefner revealed his wealth to be <strong>$43 million</strong>. At the time of his death, Hef owned about 35% of the Playboy brand and had a 100 percent ownership of the magazine. In recent years, Hefner&#8217;s net worth was estimated to be <strong>$50 million</strong> but that didn&#8217;t include the <strong>$100 million</strong> sale of the playboy mansion.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/G1AaPwHD6Lk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><h2>Hugh Hefner Partners/Wife</h2><p>A revered Casanova, Hefner, throughout his lifetime bedded more women than he can remember. When asked by <a href="http://www.esquire.com/news-politics/a20903/hugh-hefner-interview-0413/" target="_blank" rel="noopener">Esquire</a> how many women he&#8217;d slept with, <a href="http://www.dailymail.co.uk/tvshowbiz/article-2299324/Hugh-Hefner-reveals-hes-slept-thousand-women.html#ixzz4HoZsN8qI" target="_blank" rel="noopener">he said</a>;</p><p>&#8220;How could I possibly know? Over a thousand, I&#8217;m sure.&#8221;</p><p>&#8220;There were chunks of my life when I was married, and when I was married I never cheated. But I made up for it when I wasn’t married. You have to keep your hand in,&#8221; he added.</p><p>Hefner married his first wife <strong>Millie Williams</strong> in 1949 and divorced a few years after he became wealthy in 1959.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Mildred Williams and Hugh Hefner married in 1949 <a href="http://t.co/aYLAgSIhXH">pic.twitter.com/aYLAgSIhXH</a></p><p>— GirlsFromPlayboy (@ClassyLadys_) <a href="https://twitter.com/ClassyLadys_/status/417271270468628480?ref_src=twsrc%5Etfw">December 29, 2013</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>During an episode of E! True Hollywood story, Hefner revealed shocking details about his first marriage to Millie Williams. He said that Williams confessed her infidelity to her before they got married. She had cheated on him while he was away in the army. Hef called the moment &#8220;the most devastating moment of my life.” As a result, she allowed him sleep with other women while they were married.</p><figure id="attachment_8153" style="width: 630px" class="wp-caption alignnone"> <span class="pibfi_pinterest "> <img data-attachment-id="8153" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-and-kimberley-conrad/" data-orig-file="https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?fit=630%2C807&amp;ssl=1" data-orig-size="630,807" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner and Kimberley Conrad" data-image-description="" data-medium-file="https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?fit=234%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?fit=630%2C807&amp;ssl=1" class="size-full wp-image-8153" src="https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?resize=630%2C807&#038;ssl=1" alt="Hugh Hefner" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?w=630&amp;ssl=1 630w, https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?resize=234%2C300&amp;ssl=1 234w, https://i1.wp.com/heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg?resize=328%2C420&amp;ssl=1 328w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/hugh-Hefner-and-Kimberley-Conrad.jpg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span><figcaption class="wp-caption-text">Hugh Hefner and Kimberley Conrad</figcaption></figure><p>After their divorce, Hef&#8217;s next marriage came 30 years later. He married his former playmate <strong>Kimberley Conrad</strong> in 1989 and divorced in 2010.</p><p>Read Also: <a title="Suzy Kolber Married, Husband, Salary, Net Worth, Body Measurements" href="https://heightline.com/suzy-kolber-married-husband-measurements/" rel="bookmark">Suzy Kolber Married, Husband, Salary, Net Worth, Body Measurements</a></p><figure id="attachment_8151" style="width: 634px" class="wp-caption alignnone"> <span class="pibfi_pinterest "> <img data-attachment-id="8151" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-and-crystal-harris/" data-orig-file="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?fit=634%2C916&amp;ssl=1" data-orig-size="634,916" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 Reuters&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner and Crystal Harris" data-image-description="" data-medium-file="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?fit=634%2C916&amp;ssl=1" class="size-full wp-image-8151" src="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?resize=634%2C916&#038;ssl=1" alt="Hugh Hefner " srcset="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?w=634&amp;ssl=1 634w, https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?resize=208%2C300&amp;ssl=1 208w, https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg?resize=291%2C420&amp;ssl=1 291w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-and-Crystal-Harris.jpg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span><figcaption class="wp-caption-text">Hugh Hefner and Crystal Harris</figcaption></figure><p>His third marriage and perhaps the most talked-about was to yet another of his former playmates, <strong>Crystal Harris</strong>. Hef was 86 at the time and Crystal was 26.</p><p>Speaking of his marriage to Crystal, Hef said;</p><p>&#8216;All our friends think it&#8217;s made in heaven. &#8220;It&#8217;s only people who don&#8217;t know us, who simply see us as stereotypes in terms of age and beauty.&#8221;</p><p>He added;</p><p>&#8220;I just feel very, very fortunate to have found her at this stage in my life. I saved the best till last. I want the rest of my life to be very much like it is now. I want it to be like this.&#8221;</p><p>When Crystal was asked why she chose to marry an aged Hef, she said;</p><p>&#8220;Well for me it meant more security, knowing that I am the one for him. Like we were talking about, there are always girls in and out and always the feeling of maybe being replaced&#8230; And he made sure I didn&#8217;t feel that way anymore and that was what the wedding was all about.&#8221;</p><p>Hef remained married to Crystal until his death. Crystal lives with Lyme disease. She revealed this to her fans via Instagram in 2016 saying; &#8220;I was diagnosed a few days ago and have a long road ahead of me. Supposedly you get it from ticks but I have absolutely no recollection of being bit or having a rash or ANYTHING.&#8221;</p><p>She later <a href="https://web.facebook.com/CrystalHarrisHefner/posts/1120201251379469:0?_rdc=1&amp;_rdr" target="_blank" rel="noopener">explained to her fans on Facebook</a> that her condition was discovered to be caused by her breast implants.</p><h2>Hugh Hefner Girlfriends</h2><p>When it comes to the topic of Hef&#8217;s girlfriends, he had them many. As televised on his E! show Girls of The Playboy Mansion, Hef dated about three women at a time.</p><p> <span class="pibfi_pinterest "> <img data-attachment-id="8150" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-2/" data-orig-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?fit=780%2C439&amp;ssl=1" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner 2" data-image-description="" data-medium-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?fit=640%2C360&amp;ssl=1" class="alignnone size-full wp-image-8150" src="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=640%2C360&#038;ssl=1" alt="Hugh Hefner " srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?w=780&amp;ssl=1 780w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=746%2C420&amp;ssl=1 746w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg?resize=681%2C383&amp;ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-2.jpg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span></p><p>The women Hef was romantically included; Kendra Wilkinson, Holly Madison, Donna Michelle, The Shannon Twins, Bridget Marquardt, Marilyn Cole, Joni Mattis, Dasha Astafieva, Brande Roderick, Heather Kozar, Caroline Imhof, Marina Baker, Jenna Bentley, Sandee Westgate, Izabella St. James, Lillian Muller<br /> Patti McGuire, Dalene Kurtis, Cathi O’Malley, Christi Shake, Charis Boyle, Zoe Paul, Janine Habeck.Shannon Tweed, Barbi Benton, Karen Christy, Daina House, Sondra Theodore, Jessica Hahn, Sandy Bentley, Buffy Tyler, Katie Lohmann<br /> Lana Kinnear, Stacy Burke, Amanda Bentley, Teri Harrison<br /> Cristal Camden, Tiffany Holiday, Tina Marie Jordan, Regina Lauren<br /> Kimberley Stanfield, Stephanie Heinrich, Sondra Theodore, Suze Randall, Sheila Levell, Terri Welles, Melissa Dawn Taylor, Candy Loving, Carrie Leigh, Anna Sophia Berglund, Gale Olson.</p><h2>Hugh Hefner Children</h2><p>Surprisingly, Hefner fathered just 4 children, all of which were born in wedlock. His first marriage to Millie Williams produced one daughter named <strong>Christie</strong> and a son named <strong>David</strong>.</p><p>Christie was born on November 8, 1952. She was the Chairman and Chief Executive Officer. She stepped down from the position in 2009. Christie explained that she resigned because she wanted to be more involved in charitable work. She is the founder of Hugh M. First Amendment Award. Christie is a publisher by profession and from 1995 to 2013, she was married to former Illinois state senator William A. Marovitz. They had no children.</p><figure id="attachment_8152" style="width: 634px" class="wp-caption alignnone"> <span class="pibfi_pinterest "> <img data-attachment-id="8152" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-and-daughter/" data-orig-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?fit=634%2C411&amp;ssl=1" data-orig-size="634,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner and daughter" data-image-description="" data-medium-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?fit=634%2C411&amp;ssl=1" class="size-full wp-image-8152" src="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?resize=634%2C411&#038;ssl=1" alt="Hugh Hefner and daughter " srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?w=634&amp;ssl=1 634w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?resize=300%2C194&amp;ssl=1 300w, https://i2.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg?resize=341%2C220&amp;ssl=1 341w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-and-daughter.jpg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span><figcaption class="wp-caption-text">Hugh Hefner and daughter Christie in 1992</figcaption></figure><p>David Hefner is Hugh&#8217;s oldest son who has done an amazing job avoiding media attention. Reports say that he has a computer consulting company. Hef <a href="https://twitter.com/hughhefner/status/271798237134999552?ref_src=twsrc%5Etfw&amp;ref_url=http%3A%2F%2Fwww.businessinsider.com%2Fwho-are-hugh-hefners-4-children-cooper-marston-david-christie-2017-9" target="_blank" rel="noopener">Tweeted a photo</a> of himself and David in 2012, but the photo has since been taken down.</p><p>Hef&#8217;s second marriage to Kimberley Conrad produced his two other children; sons <strong>Marston</strong> and <strong>Cooper Hefner</strong>.</p><p>Martson Hefner was born on 9 April 1990. He spent the first eight years of his life in the Playboy mansion, Martson often often got into trouble and was once <a href="http://www.eonline.com/news/293907/hugh-hefner-s-son-arrested-for-alleged-attack-on-playboy-playmate" target="_blank" rel="noopener">arrested for attacking his girlfriend</a>, playmate Claire Sinclair.</p><figure id="attachment_8154" style="width: 640px" class="wp-caption alignnone"> <span class="pibfi_pinterest "> <img data-attachment-id="8154" data-permalink="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/hugh-hefner-son-martson-hefner/" data-orig-file="https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hugh Hefner son Martson Hefner" data-image-description="" data-medium-file="https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?fit=640%2C427&amp;ssl=1" class="size-large wp-image-8154" src="https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=640%2C427&#038;ssl=1" alt="Hefner and son Martson Hefner" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?resize=681%2C454&amp;ssl=1 681w, https://i1.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /> <span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-son-Martson-Hefner-1024x683.jpg&amp;description=Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children')"> </span> </span><figcaption class="wp-caption-text">Hefner and son Martson Hefner</figcaption></figure><p>According to Martson&#8217;s 2008 <a href="https://www.gq.com/story/marston-hefner-hugh-playboy-playmate" target="_blank" rel="noopener">interview with GQ magazine</a>, he isn&#8217;t so much into luxurious lifestyle.</p><p>Read Also: <a title="David Muir Gay, Salary, Married, Wife, Chest, Girlfriend, Family, Net Worth" href="https://heightline.com/david-muir-gay-married-net-worth/" rel="bookmark">David Muir Gay, Salary, Married, Wife, Chest, Girlfriend, Family, Net Worth</a></p><p>Cooper Hefner on the other hand, took after his father. A clear proof of this is evident on the pictures he posts on his <a href="https://www.instagram.com/cooperbhefner/" target="_blank" rel="noopener">Instagram account</a>.</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7"><div style="padding: 8px;"><div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50% 0; text-align: center; width: 100%;"></div><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/cVHcztp1cA/" target="_blank" rel="noopener">Most great films have a sequel. The same can be said with great brands. #thenext60years</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Cooper Hefner (@cooperbhefner) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2013-07-29T00:35:12+00:00">Jul 28, 2013 at 5:35pm PDT</time></p></div></blockquote><p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>He was born on 4 September 1991. A film producer, he is the chief creative officer of Playboy Enterprises, a role he assumed in 2016. He is also the founder and former CEO of the upstart media company Hop, and a member of the California State Military Reserve.</p><p>In 2015, he engaged Harry Potter Actress Scarlett Byrne. He made her pose nude for March/April 2017 issue of the Playboy Magazine.</p><p>Hugh Hefner sure enjoyed his life to the fullest. He told Hollywood Reporter in 2011;</p><p>“Could I be in a better place and happier than I am today? I don&#8217;t think so. In my wildest dreams, I could not have imagined a sweeter life.”</p><p>RIP Hugh Hefner.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="9810761551"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="9810761551"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8489025058760380" data-ad-slot="9810761551"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div id="contentad227453"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "da8bb46a-5031-4fc9-ba2f-738fc6d401ca",
            d:  "aGVpZ2h0bGluZS5jb20=",
            wid: "227453",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad227453").appendChild(s);
    })(document);</script> <div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hugh+Hefner+Dead%2C+Net+Worth%2C+Partners%2C+Wife%2C+Girlfriends%2C+Children&url=https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F&via=Heightline+-+Celebrity+Height%2C+Weight%2C+Measurements%2C+Feet%2C+Shoe+Size"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/&amp;media=https://heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hugh+Hefner+Dead%2C+Net+Worth%2C+Partners%2C+Wife%2C+Girlfriends%2C+Children%20-%20https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://heightline.com/author/fadamana/">fadamana</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="fadamana"></span><meta itemprop="datePublished" content="2017-09-28T22:50:49+00:00"><meta itemprop="dateModified" content="2017-09-28T22:50:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://heightline.com/hugh-hefner-dead-net-worth-partners-wife-girlfriends-children/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://heightline.com/wp-content/uploads/2015/10/heightline.png"></span><meta itemprop="name" content="Heightline - Celebrity Height, Weight, Measurements, Feet, Shoe Size"></span><meta itemprop="headline " content="Hugh Hefner Dead, Net Worth, Partners, Wife, Girlfriends, Children"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/heightline.com/wp-content/uploads/Hugh-Hefner-4.jpg?fit=1050%2C591&ssl=1"><meta itemprop="width" content="1050"><meta itemprop="height" content="591"></span></footer> <script>var block_td_uid_4_59cd6f38b8f56 = new tdBlock();
block_td_uid_4_59cd6f38b8f56.id = "td_uid_4_59cd6f38b8f56";
block_td_uid_4_59cd6f38b8f56.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59cd6f38b8f56_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59cd6f38b8f56_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8139,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_4_59cd6f38b8f56.td_column_number = "3";
block_td_uid_4_59cd6f38b8f56.block_type = "td_block_related_posts";
block_td_uid_4_59cd6f38b8f56.post_count = "9";
block_td_uid_4_59cd6f38b8f56.found_posts = "280";
block_td_uid_4_59cd6f38b8f56.header_color = "";
block_td_uid_4_59cd6f38b8f56.ajax_pagination_infinite_stop = "";
block_td_uid_4_59cd6f38b8f56.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_4_59cd6f38b8f56);</script><div class="td_block_wrap td_block_related_posts td_uid_4_59cd6f38b8f56_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59cd6f38b8f56" ><h4 class="td-related-title"><a id="td_uid_5_59cd6f38bb265" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59cd6f38b8f56" href="#">RELATED ARTICLES</a><a id="td_uid_6_59cd6f38bb2a7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59cd6f38b8f56" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59cd6f38b8f56 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/rachel-boston-bio-wiki-boyfriend-married-dating-body-measurements/" rel="bookmark" title="Rachel Boston Bio, Wiki, Boyfriend, Married, Dating, Body Measurements "><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/heightline.com/wp-content/uploads/Rachel-Boston-2.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Rachel Boston Bio, Wiki, Boyfriend, Married, Dating, Body Measurements "/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/rachel-boston-bio-wiki-boyfriend-married-dating-body-measurements/" rel="bookmark" title="Rachel Boston Bio, Wiki, Boyfriend, Married, Dating, Body Measurements ">Rachel Boston Bio, Wiki, Boyfriend, Married, Dating, Body Measurements </a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/michelle-borth-bio-wiki-net-worth-married-husband-body-measurements/" rel="bookmark" title="Michelle Borth Bio, Wiki, Net worth, Married, Husband, Body Measurements"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/heightline.com/wp-content/uploads/Michelle-Borth-3.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Michelle Borth Bio, Wiki, Net worth, Married, Husband, Body Measurements"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/michelle-borth-bio-wiki-net-worth-married-husband-body-measurements/" rel="bookmark" title="Michelle Borth Bio, Wiki, Net worth, Married, Husband, Body Measurements">Michelle Borth Bio, Wiki, Net worth, Married, Husband, Body Measurements</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/daymond-john-wife-family-net-worth/" rel="bookmark" title="Daymond John Wife, Family, Net Worth, House, Girlfriend, Daughter, Kids"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/heightline.com/wp-content/uploads/Daymond-John.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Daymond John" title="Daymond John Wife, Family, Net Worth, House, Girlfriend, Daughter, Kids"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/daymond-john-wife-family-net-worth/" rel="bookmark" title="Daymond John Wife, Family, Net Worth, House, Girlfriend, Daughter, Kids">Daymond John Wife, Family, Net Worth, House, Girlfriend, Daughter, Kids</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/emily-procter/" rel="bookmark" title="Emily Procter Bio, Net Worth, Married, Husband, Baby, Height, Measurements"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/heightline.com/wp-content/uploads/procter-2.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Check out facts about Emily Procter" title="Emily Procter Bio, Net Worth, Married, Husband, Baby, Height, Measurements"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/emily-procter/" rel="bookmark" title="Emily Procter Bio, Net Worth, Married, Husband, Baby, Height, Measurements">Emily Procter Bio, Net Worth, Married, Husband, Baby, Height, Measurements</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/amanda-plummer-bio-married-kids/" rel="bookmark" title="Amanda Plummer Bio, Married, Partner, Kids, Body Measurements"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/heightline.com/wp-content/uploads/Amanda-Plummer-Bio-Married-Partner-Kids-Body-Measurements.jpeg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Amanda Plummer Bio, Married, Partner, Kids, Body Measurements" title="Amanda Plummer Bio, Married, Partner, Kids, Body Measurements"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/amanda-plummer-bio-married-kids/" rel="bookmark" title="Amanda Plummer Bio, Married, Partner, Kids, Body Measurements">Amanda Plummer Bio, Married, Partner, Kids, Body Measurements</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/jenna-wolfe-bio-wiki-facts-married-dating-lesbian-girlfriend/" rel="bookmark" title="Jenna Wolfe Bio, Wiki, Facts, Married, Dating, Lesbian, Girlfriend"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?resize=238%2C178&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/heightline.com/wp-content/uploads/Jenna-Wolfe-3.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Jenna Wolfe" title="Jenna Wolfe Bio, Wiki, Facts, Married, Dating, Lesbian, Girlfriend"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/jenna-wolfe-bio-wiki-facts-married-dating-lesbian-girlfriend/" rel="bookmark" title="Jenna Wolfe Bio, Wiki, Facts, Married, Dating, Lesbian, Girlfriend">Jenna Wolfe Bio, Wiki, Facts, Married, Dating, Lesbian, Girlfriend</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/jodi-lyn-okeefe/" rel="bookmark" title="Jodi Lyn O&#8217;keefe Bio, Dating, Net Worth, Married, Boyfriend"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/heightline.com/wp-content/uploads/Jodi-F.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Jodi Lyn O&#039;keefe" title="Jodi Lyn O&#8217;keefe Bio, Dating, Net Worth, Married, Boyfriend"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/jodi-lyn-okeefe/" rel="bookmark" title="Jodi Lyn O&#8217;keefe Bio, Dating, Net Worth, Married, Boyfriend">Jodi Lyn O&#8217;keefe Bio, Dating, Net Worth, Married, Boyfriend</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/linda-hogan-bio-net-worth-hot-pics-dating-boyfriend-wiki/" rel="bookmark" title="Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/heightline.com/wp-content/uploads/linda-hogan-34.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="Linda Hogan" title="Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/linda-hogan-bio-net-worth-hot-pics-dating-boyfriend-wiki/" rel="bookmark" title="Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki">Linda Hogan Bio, Net Worth, Hot Pics, Dating, Boyfriend, Wiki</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://heightline.com/keanu-reeves-wiki-girlfriend-wife/" rel="bookmark" title="Keanu Reeves Girlfriend, Wife, Net Worth, Married, Dating, Gay, Wiki"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?w=1200&ssl=1 1200w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=1024%2C768&ssl=1 1024w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/heightline.com/wp-content/uploads/Keanu-Reeves-Featured.jpg?resize=681%2C511&ssl=1 681w" sizes="(max-width: 238px) 100vw, 238px" alt="Keanu Reeves" title="Keanu Reeves Girlfriend, Wife, Net Worth, Married, Dating, Gay, Wiki"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/keanu-reeves-wiki-girlfriend-wife/" rel="bookmark" title="Keanu Reeves Girlfriend, Wife, Net Worth, Married, Dating, Gay, Wiki">Keanu Reeves Girlfriend, Wife, Net Worth, Married, Dating, Gay, Wiki</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59cd6f38b8f56" data-td_block_id="td_uid_4_59cd6f38b8f56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59cd6f38b8f56" data-td_block_id="td_uid_4_59cd6f38b8f56"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1506523474783-0' style='height:250px; width:300px;'></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div id="contentad227457"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "fbefad5b-25df-4220-84e0-04e05fe4f926",
            d:  "aGVpZ2h0bGluZS5jb20=",
            wid: "227457",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad227457").appendChild(s);
    })(document);</script> </div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_59cd6f38d04a4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_59cd6f38d04a4" ><div class="td_mod_wrap td-pb-padding-side"><ul><a href="http://heightline.com/kevin-hart-height-weight-and-waist/">How Tall is Kevin Hart - Height and Body Measurements</a></ul><ul><a href="http://heightline.com/taylor-swift-height-weight-dress-and-shoe-size/">How Tall is Taylor Swift - Height and Body Measurements</a></ul><ul><a href="http://heightline.com/vin-diesel-wife-girlfriend-daughter/">Vin Diesel Wife, Girlfriend, Daughter</a></ul><ul><a href="http://heightline.com/justin-bieber-height-weight-chest-and-shoe-size/">Justin Bieber Height, Weight anc Chest Measurements</a></ul><ul><a href="http://heightline.com/ariana-grande-height-weight-dress-and-shoe-size/">Ariana Grande Height, Weight,
Dress and Shoe Size</a></ul><ul><a href="http://heightline.com/kim-kardashian-height-weight-hip-bra-shoe-dress-size/">Kim Kardashian Height, Hip,
Bra, Shoe Size</a></ul><ul><a href="http://heightline.com/kylie-jenners-height-weight-bra-size/">Kylie Jenner Height, Weight, Bra Size</a></ul><ul><a href="http://heightline.com/beyonce-height-weight-dress-size-bra-size-shoe-size-hip/">Beyonce Height, Weight, Bra and Dress Size</a></ul><ul><a href="http://heightline.com/lebron-james-height-weight-and-stats/">Lebron James Height, Weight and Stats</a></ul><a href="http://heightline.com/kendall-jenner-height-weight-waist-hip-measurement/">How Tall is Kendall Jenner - Height, Waist, Hip Measurements</a></ul><ul><a href="https://heightline.com/gillian-turner-married-age-husband/">Gillian Turner Married, Age, Bio, Body, Husband, Measurements</a></ul><ul><a href="https://heightline.com/eboni-williams-wiki-age-parents-bio/">Eboni Williams Wiki, Age, Measurements, Married, Husband, Parents, Bio</a></ul><ul><a href="https://heightline.com/lisa-boothes-age-bio-married-education/">Lisa Boothe’s Age, Bio, Married, Wiki, Measurements, Husband, Education</a></ul><a href="https://heightline.com/arnold-schwarzeneggers-children-son-wife-family/">Arnold Schwarzenegger’s Children, Son, Wife And Family</a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_59cd6f38d1aae_rand td-pb-full-cell td-block-color-style-1 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59cd6f38d1aae" ><script>var block_td_uid_8_59cd6f38d1aae = new tdBlock();
block_td_uid_8_59cd6f38d1aae.id = "td_uid_8_59cd6f38d1aae";
block_td_uid_8_59cd6f38d1aae.atts = '{"limit":"19","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recommended","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-1","border_top":"","class":"td_block_widget td_uid_8_59cd6f38d1aae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59cd6f38d1aae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59cd6f38d1aae.td_column_number = "1";
block_td_uid_8_59cd6f38d1aae.block_type = "td_block_7";
block_td_uid_8_59cd6f38d1aae.post_count = "19";
block_td_uid_8_59cd6f38d1aae.found_posts = "20";
block_td_uid_8_59cd6f38d1aae.header_color = "#";
block_td_uid_8_59cd6f38d1aae.ajax_pagination_infinite_stop = "";
block_td_uid_8_59cd6f38d1aae.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_8_59cd6f38d1aae);</script><h4 class="block-title"><span>Recommended</span></h4><div id=td_uid_8_59cd6f38d1aae class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/michael-jordans-wife-ex-wife-girlfriend/" rel="bookmark" title="Michael Jordan&#8217;s Wife, Ex Wife And Girlfriend"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/MIchaels-wifey.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Michael Jordan&#039;s wife dpdpdpd" title="Michael Jordan&#8217;s Wife, Ex Wife And Girlfriend"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/michael-jordans-wife-ex-wife-girlfriend/" rel="bookmark" title="Michael Jordan&#8217;s Wife, Ex Wife And Girlfriend">Michael Jordan&#8217;s Wife, Ex Wife And Girlfriend</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/daniel-tosh-wife-married-gay-girlfriend-net-worth-wiki-height/" rel="bookmark" title="Daniel Tosh Wife, Married, Gay, Girlfriend, Net Worth, Wiki, Height"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Daniel-Tosh-1.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Daniel Tosh" title="Daniel Tosh Wife, Married, Gay, Girlfriend, Net Worth, Wiki, Height"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/daniel-tosh-wife-married-gay-girlfriend-net-worth-wiki-height/" rel="bookmark" title="Daniel Tosh Wife, Married, Gay, Girlfriend, Net Worth, Wiki, Height">Daniel Tosh Wife, Married, Gay, Girlfriend, Net Worth, Wiki, Height</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/katie-pavlich-measurements-bio/" rel="bookmark" title="Katie Pavlich Height Measurements, Married, Husband, Bio"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/Katie6-e1501243698986.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Katie6-e1501243698986.jpg?zoom=2&resize=100%2C75&ssl=1 200w, https://i1.wp.com/heightline.com/wp-content/uploads/Katie6-e1501243698986.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Katie Pavlich" title="Katie Pavlich Height Measurements, Married, Husband, Bio"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/katie-pavlich-measurements-bio/" rel="bookmark" title="Katie Pavlich Height Measurements, Married, Husband, Bio">Katie Pavlich Height Measurements, Married, Husband, Bio</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/khloe-kardashian-height-weight-body-measurements/" rel="bookmark" title="Khloe Kardashian&#8217;s Height, Weight And Body Measurements"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Khloe-Kardashian-Featured-image-e1472038849242.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Khloe Kardashian&#8217;s Height, Weight And Body Measurements"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/khloe-kardashian-height-weight-body-measurements/" rel="bookmark" title="Khloe Kardashian&#8217;s Height, Weight And Body Measurements">Khloe Kardashian&#8217;s Height, Weight And Body Measurements</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/kim-kardashian-height-weight-hip-bra-shoe-dress-size/" rel="bookmark" title="Kim Kardashian Height Weight Hip, Bra, Shoe, Dress Size"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/2015/11/Kim-Kadarshian-3.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kim Kardashian Height Weight Hip, Bra, Shoe, Dress Size"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/kim-kardashian-height-weight-hip-bra-shoe-dress-size/" rel="bookmark" title="Kim Kardashian Height Weight Hip, Bra, Shoe, Dress Size">Kim Kardashian Height Weight Hip, Bra, Shoe, Dress Size</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/blake-sheltons-wives-kids-brother/" rel="bookmark" title="Blake Shelton&#8217;s Wives, Kids, Girlfriend And Brother"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/blake-shelton-and-ex.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Blake Shelton&#039;s wives dp" title="Blake Shelton&#8217;s Wives, Kids, Girlfriend And Brother"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/blake-sheltons-wives-kids-brother/" rel="bookmark" title="Blake Shelton&#8217;s Wives, Kids, Girlfriend And Brother">Blake Shelton&#8217;s Wives, Kids, Girlfriend And Brother</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/malu-trevejo-wiki-height-measurements/" rel="bookmark" title="Malu Trevejo Age, Mom, Boyfriend, Wiki, Height And Measurements"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Malu-Trevejo6.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Malu Trevejo" title="Malu Trevejo Age, Mom, Boyfriend, Wiki, Height And Measurements"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/malu-trevejo-wiki-height-measurements/" rel="bookmark" title="Malu Trevejo Age, Mom, Boyfriend, Wiki, Height And Measurements">Malu Trevejo Age, Mom, Boyfriend, Wiki, Height And Measurements</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/floyd-mayweathers-girlfriend-kids-mother/" rel="bookmark" title="Floyd Mayweather&#8217;s Girlfriend, Wife, Daughters, Kids, Mother"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/Floyd-Mayweather-Jr-in-La-009.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Mayweather&#039;s girlfriend dp" title="Floyd Mayweather&#8217;s Girlfriend, Wife, Daughters, Kids, Mother"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/floyd-mayweathers-girlfriend-kids-mother/" rel="bookmark" title="Floyd Mayweather&#8217;s Girlfriend, Wife, Daughters, Kids, Mother">Floyd Mayweather&#8217;s Girlfriend, Wife, Daughters, Kids, Mother</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/shannon-bream/" rel="bookmark" title="Shannon Bream Bio, Age, Salary, Husband, Height, Body Measurements "><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/shannon-bream.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shannon Bream Bio, Age, Salary, Husband, Height, Body Measurements "/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/shannon-bream/" rel="bookmark" title="Shannon Bream Bio, Age, Salary, Husband, Height, Body Measurements ">Shannon Bream Bio, Age, Salary, Husband, Height, Body Measurements </a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/mark-wahlberg-siblings-family-and-kids/" rel="bookmark" title="Mark Wahlberg Siblings, Family And Kids"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/mark-wahlberg-family-kids.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mark Wahlberg Siblings, Family And Kids"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/mark-wahlberg-siblings-family-and-kids/" rel="bookmark" title="Mark Wahlberg Siblings, Family And Kids">Mark Wahlberg Siblings, Family And Kids</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/david-dobrik-age-net-worth-height-wiki/" rel="bookmark" title="David Dobrik Age, Net Worth, Height, Wiki, Parents, Girlfriend, Family "><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/David-Dobrik8.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="David Dobrik" title="David Dobrik Age, Net Worth, Height, Wiki, Parents, Girlfriend, Family "/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/david-dobrik-age-net-worth-height-wiki/" rel="bookmark" title="David Dobrik Age, Net Worth, Height, Wiki, Parents, Girlfriend, Family ">David Dobrik Age, Net Worth, Height, Wiki, Parents, Girlfriend, Family </a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/dwayne-johnsons-wife-daughter-kids/" rel="bookmark" title="Dwayne Johnson&#8217;s Wife, Daughters And Kids"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/heightline.com/wp-content/uploads/Dwayne-Johnsons-daughter.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Dwayne Johnson&#039;s wife dpd" title="Dwayne Johnson&#8217;s Wife, Daughters And Kids"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/dwayne-johnsons-wife-daughter-kids/" rel="bookmark" title="Dwayne Johnson&#8217;s Wife, Daughters And Kids">Dwayne Johnson&#8217;s Wife, Daughters And Kids</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/stephen-colberts-wife-family-kids/" rel="bookmark" title="Stephen Colbert&#8217;s Wife, Family And Kids"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/ComedyCentralPrimetimeEmmyAwardsPartyl8nNpZTQl5nx.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Stephen Colbert&#039;s wife dp2" title="Stephen Colbert&#8217;s Wife, Family And Kids"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/stephen-colberts-wife-family-kids/" rel="bookmark" title="Stephen Colbert&#8217;s Wife, Family And Kids">Stephen Colbert&#8217;s Wife, Family And Kids</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/kylie-jenners-height-weight-bra-size/" rel="bookmark" title="Kylie Jenner&#8217;s Height Weight And Bra Size Measurements"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/Kylie-Jenner-statsss.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Kylie Jenner&#039;s height" title="Kylie Jenner&#8217;s Height Weight And Bra Size Measurements"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/kylie-jenners-height-weight-bra-size/" rel="bookmark" title="Kylie Jenner&#8217;s Height Weight And Bra Size Measurements">Kylie Jenner&#8217;s Height Weight And Bra Size Measurements</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/gillian-turner-married-age-husband/" rel="bookmark" title="Gillian Turner Married, Age, Bio, Body, Husband, Measurements"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/pjimage-101.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Gillian Turner married" title="Gillian Turner Married, Age, Bio, Body, Husband, Measurements"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/gillian-turner-married-age-husband/" rel="bookmark" title="Gillian Turner Married, Age, Bio, Body, Husband, Measurements">Gillian Turner Married, Age, Bio, Body, Husband, Measurements</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/beyonce-height-weight-dress-size-bra-size-shoe-size-hip/" rel="bookmark" title="Beyonce Height, Weight, Dress Size, Bra Size, Shoe Size, Hip"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/11/beyonce-honey-blonde.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beyonce Height, Weight, Dress Size, Bra Size, Shoe Size, Hip"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/beyonce-height-weight-dress-size-bra-size-shoe-size-hip/" rel="bookmark" title="Beyonce Height, Weight, Dress Size, Bra Size, Shoe Size, Hip">Beyonce Height, Weight, Dress Size, Bra Size, Shoe Size, Hip</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/ariana-grande-height-weight-dress-and-shoe-size/" rel="bookmark" title="Ariana Grande Height Weight Dress and Shoe Size"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/2015/10/ariana-grande.jpeg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ariana Grande Height Weight Dress and Shoe Size"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/ariana-grande-height-weight-dress-and-shoe-size/" rel="bookmark" title="Ariana Grande Height Weight Dress and Shoe Size">Ariana Grande Height Weight Dress and Shoe Size</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/wayne-carinis-age-height-wiki-parents/" rel="bookmark" title="Wayne Carini&#8217;s Age, Height, Wiki, Bio, Wife, Parents"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/heightline.com/wp-content/uploads/How-rich-is-Wayne-Carini.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Wayne Carini&#039;s age" title="Wayne Carini&#8217;s Age, Height, Wiki, Bio, Wife, Parents"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/wayne-carinis-age-height-wiki-parents/" rel="bookmark" title="Wayne Carini&#8217;s Age, Height, Wiki, Bio, Wife, Parents">Wayne Carini&#8217;s Age, Height, Wiki, Bio, Wife, Parents</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://heightline.com/eminems-mom-sister-brothers-family/" rel="bookmark" title="Eminem&#8217;s Mom, Sister, Brothers And Family"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/heightline.com/wp-content/uploads/Eminemmm.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Eminem&#039;s mom dp" title="Eminem&#8217;s Mom, Sister, Brothers And Family"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://heightline.com/eminems-mom-sister-brothers-family/" rel="bookmark" title="Eminem&#8217;s Mom, Sister, Brothers And Family">Eminem&#8217;s Mom, Sister, Brothers And Family</a></h3><div class="meta-info"></div></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><script src="https://interyield.td553.com/InterYield/bindevent.do?e=click&affiliate=udeze&subid=heightline&ecpm=0&debug=false&snoozeMinutes=1&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&attributionDisabled=true&endpoint=https%3A%2F%2Finteryield.td553.com" type="text/javascript"></script></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6018"><a href="https://heightline.com/category/actors/">Actors</a></li><li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6019"><a href="https://heightline.com/category/actors/actresses/">Actresses</a></li><li id="menu-item-6020" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6020"><a href="https://heightline.com/category/athletes/">Athletes</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-6016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6016"><a href="https://heightline.com/category/celebrities/">Celebrities</a></li><li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6017"><a href="https://heightline.com/category/comedians/">Comedians</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-6013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6013"><a href="https://heightline.com/category/models/">Models</a></li><li id="menu-item-6014" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6014"><a href="https://heightline.com/category/musicians/">Musicians</a></li><li id="menu-item-6015" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6015"><a href="https://heightline.com/category/politicians/">Politicians</a></li></ul></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="https://heightline.com/about/">About Us</a></li><li id="menu-item-6011" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6011"><a href="https://heightline.com/contact/">Contact Us</a></li><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://heightline.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="https://heightline.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-743"><a href="https://heightline.com/articles/">Articles | Celebrityviplounge</a></li><li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-742"><a href="https://heightline.com/stories/">Stories | Celebrityviplounge</a></li><li id="menu-item-6012" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6012"><a href="https://heightline.com/dmca-policy/">DMCA Policy</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Heightline.com 2017 - All Rights Reserved</div></div></div></div></div></div><div style="display:none"></div><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://heightline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heightline.com\/wp-admin\/admin-ajax.php","nonce":"053ee64431","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heightline.com\/wp-login.php?redirect_to=https%3A%2F%2Fheightline.com%2Fhugh-hefner-dead-net-worth-partners-wife-girlfriends-children%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>  <script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'101507034',post:'8139',tz:'1',srv:'heightline.com'} ]);
	_stq.push([ 'clickTrackerInit', '101507034', '8139' ]);</script> <script type="text/javascript" defer src="https://heightline.com/wp-content/cache/autoptimize/js/autoptimize_24aff5eaba2850b72bc0e8b294176ad2.js"></script></body></html>